Proszę o pomoc w rozwiązaniu kilku problemów z roślinami

Dyskusje na tematy związane z roślinami

Moderatorzy: piotrK, sagitta

Awatar użytkownika
woszu
Posty: 25
Rejestracja: 12 kwie 2011, o 16:49
Imię: Mariusz
Lokalizacja: Gliwice

Proszę o pomoc w rozwiązaniu kilku problemów z roślinami

Post autor: woszu » 12 kwie 2011, o 17:17

Na początku serdecznie witam wszystkich.
Jest mo mój pierwszy post na forum GSA. Jako, że jestem z Gliwic, to szukam pomocy jak najbliżej;]

Mam akwarium 112l profil, dosyć gęsto zarośnięte.
Podłoże to ziemia ogrodowa i drobny czarny żwirek.
Światło 4x18W (2x TLD-865 i 2x Aquarelle).
CO2 z butli - około 1bąbel na sekundę, do tego test stały JBL pokazujący zielony kolor, więc ok.
Stosuję nawożenie metodą EI z cotygodniową 50% podmianą wody, więc nie powinno być niedoborów....
Akwarium ma już około 1,5 roku.
Od niedawna zaczęły się problemy w akwarium, poczynając od dosyć szybkiego zielenienia szyb, po miniaturyzację stożków oraz skręcanie liści niektórych roślin.

Skręcanie liści - Limnophila aromatica, Alternanthera reinecki, Echinodorus Tropica, Anubias (jeszcze konkretnie niezidentyfikowana odmiana).
Miniaturyzacja stożków - Rotala Indica, Didiplis Diandra
Pogostemon Helferi rosnął wcześniej super, a teraz bardzo ciągnie do góry, mimo że światło takie samo.

Bez problemu rosną natomiast: Myriophyllum mattogrossense, Heteranthera Zosterifolia, Blyxa Japonica, Elatine Tiandra.


Tygodniowo podaję:
K - 30ppm
Mg - 10ppm
PO4 - 7ppm
NO3 - 32ppm
Mikro w ilości 0,5ppm Fe.

Woda do podmian RO + kranovit w ilości 2:1.
KH w akwarium wynosi 4 stopnie, natomiast GH - 12st.

Może ktoś miał już podobne problemy i podzieli się rozwiązaniem:)
Ostatnio zmieniony 21 kwie 2011, o 16:21 przez woszu, łącznie zmieniany 1 raz.

Awatar użytkownika
Santomi
Posty: 554
Rejestracja: 12 sie 2010, o 21:08
Imię: Tomasz
Lokalizacja: Gliwice
Kontakt:

Re: Proszę o pomoc w rozwiązaniu kilku problemów z roślinami

Post autor: Santomi » 12 kwie 2011, o 17:25

Spytaj Siara http://www.forum.gsa.org.pl/memberlist. ... file&u=412 ;)
Robert zna się na rzeczy :)
Kostka
Pozdrawiam brać akwarystyczną!
Obrazek Piszę poprawnie po polsku.

Awatar użytkownika
woszu
Posty: 25
Rejestracja: 12 kwie 2011, o 16:49
Imię: Mariusz
Lokalizacja: Gliwice

Re: Proszę o pomoc w rozwiązaniu kilku problemów z roślinami

Post autor: woszu » 12 kwie 2011, o 17:32

Również zauważyłem że Pan Robert zna się na tym fachu:)
Po cichu liczę, że zabierze głos w moim poście :)
Nie chcę tak bezpośrednio pisać, bo niektórzy sobie tego po prostu nie życzą....

Awatar użytkownika
Siara
Posty: 164
Rejestracja: 10 mar 2008, o 21:17
Imię: Robert
Lokalizacja: Gliwice

Re: Proszę o pomoc w rozwiązaniu kilku problemów z roślinami

Post autor: Siara » 12 kwie 2011, o 21:32

Cześć Mariusz
woszu pisze:CO2 z butli - około 1bąbel na sekundę, do tego test stały JBL pokazujący zielony kolor, więc
według mnie nie ok , dlaczego , ano dlatego że przy EI jakie stosujesz test powinien być limonkowy , zielony może oznaczać zbyt niski poziom CO2.
Również mam akwa ok 100L dokładnie 126 i u mnie podaję ok 3b/s. Dodatkowy element błędu z tymi testami jest taki , że jeżeli jest on umiejscowiony zbyt blisko źródła CO2 bedzie pokazywał zafałszowany wynik.
Na początek na pewno odkręć CO2 , najlepiej w czasie wolnym żeby obserwować rybki, objawy jakie opisujesz ewidentnie wskazują na ten element.
pozdrawiam
Robert

Awatar użytkownika
woszu
Posty: 25
Rejestracja: 12 kwie 2011, o 16:49
Imię: Mariusz
Lokalizacja: Gliwice

Re: Proszę o pomoc w rozwiązaniu kilku problemów z roślinami

Post autor: woszu » 13 kwie 2011, o 11:48

Witam.
No może źle to napisałem. Jest limonkowy:) Test umieszczony z boku na przedniej szybie.
Do rozpuszczania CO2 stosuję reaktor z filtra narurowego podłączony pod wylot z kubełka. Na końcu deszczownia pod wodą skierowana w stronę dna.

Przy tej ilości CO2 (1b/s), to rybki i krewetki siedziały przy powierzchni.Mało tego, sporo krewetek mi padło i myślę że właśnie przez nadmiar CO2.
Włożyłem do akwarium filtr wewnętrzny, żeby trochę poruszyć wodę przy powierzchni (nie zmieniając ilości podawanego CO2) i sytuacja unormowała.

Gdzie bym nie czytał o EI, to zawsze jest mowa o CO2 i właśnie starałem się najpierw to unormować.

No i zapomniałem jeszcze dodać, że codziennie leję 10ml Easy Carbo.

militarius5
Posty: 577
Rejestracja: 13 kwie 2010, o 15:05
Imię: Kuba
Lokalizacja: Dąbrowa Górnicza
Kontakt:

Re: Proszę o pomoc w rozwiązaniu kilku problemów z roślinami

Post autor: militarius5 » 13 kwie 2011, o 12:13

woszu pisze:Przy tej ilości CO2 (1b/s), to rybki i krewetki siedziały przy powierzchni.
Bardzo dziwne... W 22l podaję 1-2b/s z crystalami i nic złego nie zauważyłem. pH 6,6-6,8.
Spróbuj bardziej wprawić w ruch taflę i za słowami Roberta - więcej co2.
Fotografia -> http://www.kubaflorkiewicz.pl" onclick="window.open(this.href);return false;

Awatar użytkownika
Emi
Administrator
Posty: 6797
Rejestracja: 31 sty 2007, o 20:32
Imię: Emi
Lokalizacja: Gliwice

Re: Proszę o pomoc w rozwiązaniu kilku problemów z roślinami

Post autor: Emi » 13 kwie 2011, o 12:25

militarius5 pisze:W 22l podaję 1-2b/s z crystalami i nic złego nie zauważyłem
A jaki stosujesz reduktor?
Pozdrawiam,
Emi

militarius5
Posty: 577
Rejestracja: 13 kwie 2010, o 15:05
Imię: Kuba
Lokalizacja: Dąbrowa Górnicza
Kontakt:

Re: Proszę o pomoc w rozwiązaniu kilku problemów z roślinami

Post autor: militarius5 » 13 kwie 2011, o 12:34

Jeśli chodzi o reduktor to taki z dwoma zegarami z aquario, rozdzielony trójnikiem na 2 baniaki (22l i 112l). W 112l odcinam elektrozaworem, a w kostce 24h (czasem są lekkie wahania rzędu 0,5b/s).
Fotografia -> http://www.kubaflorkiewicz.pl" onclick="window.open(this.href);return false;

Awatar użytkownika
Yarcio
Posty: 551
Rejestracja: 26 lut 2011, o 20:33
Imię: Jarek
Lokalizacja: Knurów

Re: Proszę o pomoc w rozwiązaniu kilku problemów z roślinami

Post autor: Yarcio » 13 kwie 2011, o 12:44

militarius5 pisze:
woszu pisze:Przy tej ilości CO2 (1b/s), to rybki i krewetki siedziały przy powierzchni.
Bardzo dziwne... W 22l podaję 1-2b/s z crystalami i nic złego nie zauważyłem. pH 6,6-6,8.
Spróbuj bardziej wprawić w ruch taflę i za słowami Roberta - więcej co2.
Militarius5 tylko Ty pewnie masz duży ruch tafli wody która się natlenia, a Woszu ma skierowaną deszczownicę w podłoże.
Może jakbyś obsadził niżej deszczownicę i skierował wodę pod kontem w kierunku tafli wody jednocześnie zwiększając ilość Co2

A tak poza tym Witaj Woszu - na pocieszenie powiem ci że twoje roślinki u mnie mają się całkiem dobrze :D
Krewetek już nie mam bo wymieniłem na inne
Mój słony zakątek
650 litrów w obiegu, 40 kg LR +40 kg LS,
Odpieniacz: Bubble King DeLuxe 250 Internal
ATI Sunpower 8x54W
Cyrkulacja Tunze 2 x 6105 + 7096 + Jebao Wp40

Awatar użytkownika
Emi
Administrator
Posty: 6797
Rejestracja: 31 sty 2007, o 20:32
Imię: Emi
Lokalizacja: Gliwice

Re: Proszę o pomoc w rozwiązaniu kilku problemów z roślinami

Post autor: Emi » 13 kwie 2011, o 13:39

woszu pisze:Do rozpuszczania CO2 stosuję reaktor z filtra narurowego podłączony pod wylot z kubełka
To masz prawie 100% rozpuszczalności. W porównaniu z Twoim reduktorem niestety odpadasz w przedbiegach.

Woszu, czy rośliny bąbelkują? Czy testujesz wodę na zawartość makro?
Pozdrawiam,
Emi

ODPOWIEDZ